Welcome, Guest
Username Password: Remember me

Need Help Here...Game stopped running
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Need Help Here...Game stopped running

Need Help Here...Game stopped running 2 months, 3 weeks ago #1

  • Jack ONeill
  • ( User )
  • OFFLINE
  • Division Commander
  • Posts: 1866
Hey All,

Would love to go through all the "Great to be back, good to see you all again..." aspect, but I have an issue with running the game.

Yesterday, for no reason, SOWWL just stopped running. I get the following message:

Microsoft Visual C + + Runtime Library

Runtime Error!

Program:C:\Matrix Games\Scourge of War Waterloo\SOWWL.exe

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

That's it. Game has been running fine for several months. Was Downloaded from Matrix. Have tried re-installing/Downloading it several time - No Joy. Even tried disabling the anti-virus, (Norton - not a problem before).

Am running game on an HP Laptop, Windows 10, with on-board ATI Radeon card.

Thoughts?

BTW - Game is great, especially with Version V of the Toolbar.

Jack
American by birth, Californian by geography, Southerner by the Grace of God.

"Molon Labe"

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #2

  • RebBugler
  • ( Moderator )
  • OFFLINE
  • NSD Designer
  • Posts: 3371
Hey Jack, welcome back, it's been a while...

Really clueless about your issue since the crash occurred without any configuration changes, plus reinstall and re-download didn't solve it.

I have one idea that fixed me way back. Rename the SowWL folder in Documents and then reinstall, it will be replaced so no concern about saved stuff that can be retrieved from the renamed original.

One other thing maybe if Win10 did an update that upset things is to restore your computer back a week or so to check this possibility.

More info would also help:

Can you open the game?
When does it crash?
Are all mods off?
Can you retrieve your log file and display it?
Expanded Toolbar - Grog Waterloo
Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios and more...
__________________________________
In remembrance: John "2nd Texas" Bonin (1977 - 2012)

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #3

  • DarkRob
  • ( User )
  • OFFLINE
  • Grunt
  • Posts: 112
Jack ONeill wrote:
Hey All,

Would love to go through all the "Great to be back, good to see you all again..." aspect, but I have an issue with running the game.

Yesterday, for no reason, SOWWL just stopped running. I get the following message:

Microsoft Visual C + + Runtime Library

Runtime Error!

Program:C:\Matrix Games\Scourge of War Waterloo\SOWWL.exe

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

That's it. Game has been running fine for several months. Was Downloaded from Matrix. Have tried re-installing/Downloading it several time - No Joy. Even tried disabling the anti-virus, (Norton - not a problem before).

Am running game on an HP Laptop, Windows 10, with on-board ATI Radeon card.

Thoughts?

BTW - Game is great, especially with Version V of the Toolbar.

Jack


Are you by chance using the expanded grog toolbar, but trying to play scenarios through the Waterloo battles tab? If so, many of the functions of the grog toolbar will not work at all, and it can also make the game crash. Make sure you only play the stock scenarios through the "User scenarios" tab if you will be using the grog toolbar.

That may or may not be your issue, but it is a common one so I thought Id mention it.
"One crowded hour of glorious life is worth an age without a name" - The Call by Thomas Mordaunt

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #4

  • Saddletank
  • ( User )
  • OFFLINE
  • Division Commander
  • Posts: 2159
It might be a Microsoft .net framework problem. Check to download the most up-to-date version.
HITS & Couriers - a different and realistic way to play SoW MP.

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #5

  • Jack ONeill
  • ( User )
  • OFFLINE
  • Division Commander
  • Posts: 1866
Hi All,

Thanks for the help. It appears it is a Microsoft issue, not the game. I will have to screw with this for awhile. The game was running fine, mods and all, no issue with the toolbar(s), then BAM! just won't open. Log has three lines and that's it.

Oh well.

Jack
American by birth, Californian by geography, Southerner by the Grace of God.

"Molon Labe"

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #6

  • r59
  • ( User )
  • OFFLINE
  • Cannon Fodder
  • Posts: 3
Could be a Visual C++ redistributables problem?
The game is coded in VC2005 from my understanding, so this could be worth a try imho:
www.microsoft.com/en-us/download/details.aspx?id=5638&751be11f-ede8-5a0c-058c-2ee190a24fa6=True

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #7

  • Jack ONeill
  • ( User )
  • OFFLINE
  • Division Commander
  • Posts: 1866
r59,

Trying it now.

Also, FYI all - Microsoft support bailed totally. Even though it says it's a MS problem, they don't support a solution. My son said he had the same problem on his HP Laptop and had to reinstall Win-10 all over. Also, he mentioned did I have any updates recently. YES, and this problem started the next time I tried the game after the updates. Great...

Jack
American by birth, Californian by geography, Southerner by the Grace of God.

"Molon Labe"

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #8

  • Jack ONeill
  • ( User )
  • OFFLINE
  • Division Commander
  • Posts: 1866
r59,

F-ing Brilliant!!!! Thank you! That worked. Back in the game.

So Microsoft doesn't even know they have a coding problem AND a way to fix it. Morons...

Once more into the breach....

Jack
American by birth, Californian by geography, Southerner by the Grace of God.

"Molon Labe"

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #9

  • r59
  • ( User )
  • OFFLINE
  • Cannon Fodder
  • Posts: 3
Glad to be of help, Jack.

Re: Need Help Here...Game stopped running 2 months, 3 weeks ago #10

  • Saddletank
  • ( User )
  • OFFLINE
  • Division Commander
  • Posts: 2159
Good to hear you got it working.
HITS & Couriers - a different and realistic way to play SoW MP.

Re: Need Help Here...Game stopped running 2 weeks, 1 day ago #11

  • zu Pferd
  • ( User )
  • OFFLINE
  • Grunt
  • Posts: 26
To Saddletank RebBugler

I recently updated Waterloo and following the suggestion to start the game
by clicking user scenario menu:

the game hangs up after I click the play scenario button
(same if I play via the default Battles menu).
I have emptied out my mod folder.

? ?
Any suggestions are welcome

Re: Need Help Here...Game stopped running 1 week, 6 days ago #12

  • zu Pferd
  • ( User )
  • OFFLINE
  • Grunt
  • Posts: 26
Hello,

I sorted out the vanilla version of the game by rolling back the updates (2)
and then reloading them. I got the game back and had a little skirmish to
check it out, played it to the end scenario menu....all good.
The following user(s) said Thank You: Jack ONeill, RebBugler
  • Page:
  • 1
Time to create page: 0.48 seconds