Welcome, Guest
Username Password: Remember me

Ten Day Carryover error
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Ten Day Carryover error

Ten Day Carryover error 1 month ago #1

  • tgmiller
  • ( User )
  • OFFLINE
  • Cannon Fodder
  • Posts: 2
I get just a few minutes into the first scenario and receive an error and get kicked out of the game when I try to use the "Use Roads" command. Sometimes it happens the first time I use that command, and sometimes it happens after the second or third time using that command. I checked the SowGB.log file and I see this error "ERROR: Command not found - Auseroads". The only two mods I am running are Bugles and Flags and this Ten Day carryover. Anyone have any suggestions?

Re: Ten Day Carryover error 1 month ago #2

  • RebBugler
  • ( User )
  • OFFLINE
  • NSD Designer
  • Posts: 3334
B&F doesn't use Auseroads, it uses Aforcepath. I just checked the Ten Days mod and scenario one does use Auseroads in it's battlescript, so I'm guessing that's the error. But this is still confusing since you state that when you select 'use roads' sometimes a CTD results. This would imply that the toolbar is at fault. Regardless, it appears that Auseroads in the battlescript should be replaced by Aforcepath. For my group 'use road' scripting I use Aroadmarch with 'move to' coordinates, simpler and faster.
Expanded Toolbar - Grog Waterloo
Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios and more...
__________________________________
In remembrance: John "2nd Texas" Bonin (1977 - 2012)
  • Page:
  • 1
Moderators: Shirkon, Chamberlain, Flanyboy
Time to create page: 0.36 seconds