Statistics

Users
3468
Articles
156
Articles View Hits
1508489

Right clicking produces inconsistent response

7 months 2 weeks ago #1 by Buford_119

  • Grunt
  • Grunt

  • Posts: 39
  • Thank you received: 1

  • Gender: Unknown
  • Birthdate: Unknown
  • I am noticing an issue with the right-click to move functionality in SOWWL. This option does not work consistently for the player's officer ("Me"), with (in some cases) a period of complete non-responsiveness followed by several "good" clicks. There does not appear to be any relation to the facing of the officer, or whether they have been previously given a move order.

    Does anyone have any advice on this?

    Please Log in or Create an account to join the conversation.

    7 months 2 weeks ago #2 by Biondo

  • NSD QA Team
  • NSD QA Team

  • Posts: 82
  • Thank you received: 90

  • Gender: Unknown
  • Birthdate: Unknown
  • Hi Buford, are you playing with the camera close to your character? Or in Grognard difficulty setting?

    Please Log in or Create an account to join the conversation.

    7 months 2 weeks ago - 7 months 2 weeks ago #3 by r59

  • Grunt
  • Grunt

  • Posts: 50
  • Thank you received: 45

  • Gender: Unknown
  • Birthdate: Unknown
  • Might it be related to this ?
    Last edit: 7 months 2 weeks ago by r59.

    Please Log in or Create an account to join the conversation.

    7 months 1 week ago - 7 months 1 week ago #4 by Martin James

  • Brigade Commander
  • Brigade Commander

  • Posts: 553
  • Thank you received: 144

  • Gender: Unknown
  • Birthdate: Unknown
  • I do sympathise, Buford.

    3 years ago I experienced exactly this problem. None of my fellow gaming friends had it, and none of us could understand what caused it. I should say that GB worked perfectly on the same desktop PC.

    I spent months trying to get it to work, including dowloading and reinstalling the game multiple times, but it made no difference. In the end, I just gave up on Waterloo.

    About a year later I bought a laptop, installed Waterloo on that, and it worked fine. Without much hope, I tried copying that version over to my desktop, and that now worked fine too!

    I am not tech-savvy and have no idea why this spproach worked for me, But it may be worth a try for you, if you can find a spare pc.

    Martin J
    Last edit: 7 months 1 week ago by Martin James.
    The following user(s) said Thank You: RALB

    Please Log in or Create an account to join the conversation.

    Moderators: RebBuglergunship24Leffe7Sargonpaul9038