Statistics

Users
2807
Articles
156
Articles View Hits
1640562

Windows 10

4 years 6 months ago #1 by Zeke

  • Regimental Commander
  • Regimental Commander

  • Posts: 384
  • Thank you received: 303

  • Gender: Unknown
  • Birthdate: Unknown
  • Windows 10 was created by Zeke
    Hi Guys - I been using Windows 10 to play SOWG for over a year however suddenly it seems to have suddenly stopped working I launch the autoplay app and click play and nothing happens is this just me or are other people having similar issues?

    Really annoying as I'm working on a couple of things and can't do anything re testing ect.

    I only know two tunes...One's "Yankee Doodle" and the other one isn't!

    Ulysses S. Grant

    Please Log in or Create an account to join the conversation.

    4 years 6 months ago #2 by Jim

  • NSD Design Lead
  • NSD Design Lead
  • NSD Dev Team

  • Posts: 1079
  • Thank you received: 262

  • Gender: Unknown
  • Birthdate: Unknown
  • Replied by Jim on topic Re: Windows 10
    Check to see if your anti-virus quarantined the exe file.

    -Jim

    "My God, if we've not got a cool brain and a big one too, to manage this affair, the nation is ruined forever." Unknown private, 14th Vermont, 2 July 1863

    Please Log in or Create an account to join the conversation.

    4 years 6 months ago #3 by Zeke

  • Regimental Commander
  • Regimental Commander

  • Posts: 384
  • Thank you received: 303

  • Gender: Unknown
  • Birthdate: Unknown
  • Replied by Zeke on topic Re: Windows 10
    Thanks Jim... yes it was my firewall ....I work in IT how did I miss that :blush: Many thanks :)

    I only know two tunes...One's "Yankee Doodle" and the other one isn't!

    Ulysses S. Grant

    Please Log in or Create an account to join the conversation.

    Moderators: ShirkonChamberlainFlanyboy