Statistics

Users
2807
Articles
156
Articles View Hits
1640680

Posting Messages & Replying - NOTIFICATION

5 months 2 weeks ago - 5 months 1 week ago #1 by RebBugler

  • Administrator
  • Administrator
  • Design, Mods, NSD Designer

  • Posts: 4045
  • Thank you received: 2124

  • Gender: Male
  • Birthdate: 07 Feb 1948
  • Posting Messages & Replying - NOTIFICATION

    Just recently a spam-check has been added to our NSD website regarding message posting. Please note the following:

    When posting messages or replying to them, you must answer a simple math question before you can 'Submit' your message. The issue is, whether you post an attachment or not, you must click 'Attachments' to see and answer the 'spam check' question. If you don't, you won't be able to 'Submit' your message. Once you click 'Attachments' and answer the question, there's no need to hit Return or anything else, just select 'Submit' to post your message.

    Deleting Attachments Warning

    Before deleting (Remove) an attachment select 'Source'. then 'Select All' in the menu and copy the text in your post because when you delete an attachment most of the text in your post will also be deleted. Once the attachment is deleted then paste back your copied text while still in 'Source' mode. Additionally, delete the text associated with the deleted attachment.  To return to the normal edit mode click 'Source' again. Adding attachments works better in the normal edit mode.

    Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios, and More...
    Last edit: 5 months 1 week ago by RebBugler.

    Please Log in or Create an account to join the conversation.

    2 months 1 week ago #2 by RebBugler

  • Administrator
  • Administrator
  • Design, Mods, NSD Designer

  • Posts: 4045
  • Thank you received: 2124

  • Gender: Male
  • Birthdate: 07 Feb 1948
  • There's a BIG problem with editing messages now.  It's been going on for weeks but now it's worse.  Simple posts work OK, but if text operators are used, bold, size, url, etc., everything gets screwed up.  I've been working around it by fixing my edited page first using a text app and then going to Source and pasting in my edited message, and then submitting my edited page from there.  Last night when I tried to update one of my download offering pages even that didn't work.  Every time I tried to Submit it threw me to an ERROR page, never got the edited page to post after numerous attempts.  I was using an edited page I had submitted before with no problems.

    Whoever is troubleshooting this website can check it out by posting a test message, at least two sentences, and use the 'bold' option and, or a 'url' link, then select Source.  You should be able to see immediately how just going to Source placed the operators wrong.  For example, the bold 'close' operator will go to the bottom of the message and the url operators will be side by side, and not enclosing the link's text as they should. 

    Sure hope this can be fixed, and we're not being hacked.

    Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios, and More...
    The following user(s) said Thank You: Jolly

    Please Log in or Create an account to join the conversation.

    2 weeks 5 days ago #3 by RebBugler

  • Administrator
  • Administrator
  • Design, Mods, NSD Designer

  • Posts: 4045
  • Thank you received: 2124

  • Gender: Male
  • Birthdate: 07 Feb 1948
  • There's a BIG problem with editing messages now.  It's been going on for weeks but now it's worse.  Simple posts work OK, but if text operators are used, bold, size, url, etc., everything gets screwed up. 


    Good news, BIG problem fixed, message editing works fine now and text operators behave normally.

    A BIG Thanks to Norb

    Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios, and More...
    The following user(s) said Thank You: Chamberlain, voltigeur, Biondo

    Please Log in or Create an account to join the conversation.

    Moderators: ShirkonChamberlainFlanyboy