Statistics

Users
3612
Articles
156
Articles View Hits
1616299

Solved - Battalions not firing in sandbox games.

5 years 9 months ago #31 by con20or

  • Moderator
  • Moderator

  • Posts: 2540
  • Thank you received: 465

  • Gender: Unknown
  • Birthdate: Unknown
  • Thanks for your help. I've reported it again. It will be important to see what Squid_UK sees - but the two mod authors are aware of it.
    The following user(s) said Thank You: roy64

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago #32 by Squid_UK

  • Junior Member
  • Junior Member

  • Posts: 70
  • Thank you received: 38

  • Gender: Unknown
  • Birthdate: Unknown
  • I'll check tomorrow and report back

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago #33 by con20or

  • Moderator
  • Moderator

  • Posts: 2540
  • Thank you received: 465

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in or Create an account to join the conversation.

    5 years 9 months ago #34 by RebBugler

  • NSD Designer
  • NSD Designer

  • Posts: 4021
  • Thank you received: 2081

  • Gender: Male
  • Birthdate: 07 Feb 1948
  • Regarding the mod conflicts between the Grog toolbar and the extra sprites, yes, I have found issues. Since the Sprites mod uses the complete unitglobal file, the Grog toolbar mod must have lower priority in Modifications so it writes the unitglobal last. Otherwise many formations will not function or function incorrectly.

    As far as the "not firing" issue I don't think this is related. Still, if you haven't, fix the priority correctly and see if that helps. For sure it will fix formation anomalies. I have seen the "not firing" issue on occasion, can't pin point it's cause yet. But to get a battalion firing when it's in this state just hit the 'advance' button...they'll begin firing while advancing. After that nudge they've always returned to normal engagement sequences. I haven't seen the AI stuck in this "not firing" mode, just my battalions.

    Expanded Toolbar - Grog Waterloo
    Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios and more...
    __________________________________
    In remembrance:
    Eric Schuttler "louie raider" (1970 - 2018)
    John Bonin "2nd Texas Infantry" (1977 - 2012)
    The following user(s) said Thank You: con20or, roy64

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago #35 by roy64

  • Regimental Commander
  • Regimental Commander

  • Posts: 242
  • Thank you received: 79

  • Gender: Male
  • Birthdate: Unknown
  • Regarding the mod conflicts between the Grog toolbar and the extra sprites, yes, I have found issues. Since the Sprites mod uses the complete unitglobal file, the Grog toolbar mod must have lower priority in Modifications so it writes the unitglobal last. Otherwise many formations will not function or function incorrectly.

    As far as the "not firing" issue I don't think this is related. Still, if you haven't, fix the priority correctly and see if that helps.


    I'll give that a go & get back to you.

    I have seen the "not firing" issue on occasion, can't pin point it's cause yet. But to get a battalion firing when it's in this state just hit the 'advance' button...they'll begin firing while advancing. After that nudge they've always returned to normal engagement sequences. I haven't seen the AI stuck in this "not firing" mode, just my battalions.


    Nope that does not work. They never advance.

    Leicestershire

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago #36 by roy64

  • Regimental Commander
  • Regimental Commander

  • Posts: 242
  • Thank you received: 79

  • Gender: Male
  • Birthdate: Unknown
  • Your a genius Reb, putting the Grog toolbar mod at a lower priority in Modifications fixes the problem.

    Leicestershire

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago #37 by con20or

  • Moderator
  • Moderator

  • Posts: 2540
  • Thank you received: 465

  • Gender: Unknown
  • Birthdate: Unknown
  • Excellent. They fire now?

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago - 5 years 9 months ago #38 by roy64

  • Regimental Commander
  • Regimental Commander

  • Posts: 242
  • Thank you received: 79

  • Gender: Male
  • Birthdate: Unknown
  • Excellent. They fire now?


    Yes they do :) This is the load order I used.

    Full_French_Campaign
    Realistic Smoke light version
    Slower_Animations
    Ch a Ch Garde and Pr Landwehr Cav
    Expanded Toolbar - Grog

    Thanks for everyone's help.

    Leicestershire
    Last edit: 5 years 9 months ago by roy64.
    The following user(s) said Thank You: con20or

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago #39 by roy64

  • Regimental Commander
  • Regimental Commander

  • Posts: 242
  • Thank you received: 79

  • Gender: Male
  • Birthdate: Unknown
  • Order Of Mods: Grogs tool bar mod should be low priority.

    I.e. listed below all other mods you are using.

    Don't forget to exit/reenter the game when changing mods (a known bug).

    I haven't tried using his tool bar mod yet with my personal mod. I was going to adapt it to my personal mod but haven't had the time.


    Oops,I missed your post somehow.

    Leicestershire

    Please Log in or Create an account to join the conversation.

    5 years 9 months ago #40 by con20or

  • Moderator
  • Moderator

  • Posts: 2540
  • Thank you received: 465

  • Gender: Unknown
  • Birthdate: Unknown
  • Please Log in or Create an account to join the conversation.

    Moderators: RebBuglergunship24Leffe7Sargonpaul9038